hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: Hbase shell reports 2 live servers
Date Mon, 21 Sep 2015 21:25:54 GMT
Did you start region servers on all the datanodes ?

If so, please check on the nodes where region server was not reported being


On Mon, Sep 21, 2015 at 2:22 PM, Christopher Chase <chris.chase@sproxil.com>

> Hello,
> I currently have a cluster up and running (Name-node, Secondary name-node
> and 6 Data-nodes). I just recently learned about the "status" command in
> Hbase Shell. When I run the "status simple" command, I was surprised to see
> that it reported there being 2 live servers (datanode3 and datanode6) as
> opposed to 6. Is this normal, or should I be worried that only 1/3 of my
> datanodes are being used?
> --
> Chris Chase, Lead Software Engineer
> Sproxil, Inc.
> +1 (646) 598-2633
> chris.chase@sproxil.com
> sproxil.com
> *Ranked #1 in health care and #7 overall in Fast Company Magazine's
> World's 50 Most Innovative Companies 2013 *Disclaimer: This transmission
> may contain proprietary, confidential and/or legally privileged
> information. The sender makes NO WARRANTIES, express, implied or otherwise,
> regarding its accuracy or completeness. This electronic mail (including any
> and all attachments) is also intended only for the use of the named
> addressee(s). If you are not a named addressee, you are hereby notified
> that any use, dissemination, distribution or copying of this electronic
> mail is STRICTLY PROHIBITED. If you received this transmission in error,
> please immediately notify the sender and destroy the material and any
> copies in their entirety regardless of format.

  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message