hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Dimiduk <ndimi...@gmail.com>
Subject Re: hbase.apache.org homepage looks weird on Chrome and Firefox
Date Sun, 19 Apr 2015 19:13:17 GMT
I think use of the CDN is simply what the site template happens to do, was
not a conscience decision on our part. I'm also not aware of any Apache
Foundation policy on hosting static assets on Foundation infra vs. using
3rd party hosting solutions.

On Sun, Apr 19, 2015 at 11:38 AM, Andrew Purtell <andrew.purtell@gmail.com>
wrote:

> I don't believe we can self-host static assets cheaply enough relative to
> what CDNs charge.
>
>
> > On Apr 19, 2015, at 10:52 AM, Josh Elser <josh.elser@gmail.com> wrote:
> >
> > I remember one case where my browsers just hung fetching things from the
> bootstrap CDN. I assumed it was due to some issue on their side because it
> eventually resolved itself. I was a little surprised that those resources
> weren't just being hosted at Apache (which would hopefully have a 100%
> up/down metric for the site), but I'm sure there are other benefits from
> using an external CDN. :shrug:
> >
> > Nick Dimiduk wrote:
> >> Seems the CSS isn't loading for you Anil. This happens from time to time
> >> when there's hiccups in CDNs or on slow networks (looks like we're
> >> depending on http://netdna.bootstrapcdn.com for some CSS). Refresh
> doesn't
> >> render it for you?
> >>
> >>> On Thu, Apr 16, 2015 at 8:36 AM, Stack<stack@duboce.net>  wrote:
> >>>
> >>> Are others running into the issue Anil sees?
> >>> Thanks,
> >>> St.Ack
> >>>
> >>>> On Thu, Apr 16, 2015 at 8:13 AM, anil gupta<anilgupta84@gmail.com>
> wrote:
> >>>>
> >>>> Chrome: Version 42.0.2311.90 (64-bit) on Mac
> >>>>
> >>>> But, firefox(34.0.5) also displays the page in same way.
> >>>>
> >>>>> On Thu, Apr 16, 2015 at 12:58 AM, Ted Yu<yuzhihong@gmail.com>
> wrote:
> >>>>>
> >>>>> Which Chrome version do you use ?
> >>>>>
> >>>>> I use 41.0.2272.104 (64-bit) (on Mac) and the page renders fine.
> >>>>>
> >>>>> Cheers
> >>>>>
> >>>>> On Wed, Apr 15, 2015 at 11:27 PM, anil gupta<anilgupta84@gmail.com>
> >>>>> wrote:
> >>>>>
> >>>>>> Hi,
> >>>>>>
> >>>>>> I am aware that recently there were some updates done on HBase
> >>> website.
> >>>>> For
> >>>>>> last few months, more often than not, the homepage is displayed
in
> >>>> weird
> >>>>>> way in chrome and firefox. Is there a bug on homepage that is
> leading
> >>>> to
> >>>>>> this view:
> >>>
> https://www.dropbox.com/s/jcpfnu4jwim28zg/Screen%20Shot%202015-04-15%20at%2011.18.46%20PM.png?dl=0
> >>>
> https://www.dropbox.com/s/o7xminppnzll6x7/Screen%20Shot%202015-04-15%20at%2011.19.55%20PM.png?dl=0
> >>>>>> IMO, if the homepage looks broken then its hard to proceed ahead
to
> >>>> read
> >>>>>> the docs. My two cents.
> >>>>>>
> >>>>>> Also, it would be nice if we could move docs of startgate from
here:
> >>>>>> https://wiki.apache.org/hadoop/Hbase/Stargate to hbase.apache.org.
> >>>>>>
> >>>>>>
> >>>>>> --
> >>>>>> Thanks&  Regards,
> >>>>>> Anil Gupta
> >>>>
> >>>>
> >>>> --
> >>>> Thanks&  Regards,
> >>>> Anil Gupta
> >>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message