hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "jackiehbaseuser@126.com" <jackiehbaseu...@126.com>
Subject Re: Re: Which one should i choose phoenix version (base on hadoop 2.2.0 and hbase 0.96.2)
Date Wed, 07 Jan 2015 08:53:41 GMT
Thank u very much!




jackiehbaseuser@126.com

From: Liam Slusser
Date: 2015-01-06 17:09
To: user
Subject: Re: Which one should i choose phoenix version (base on hadoop 2.2.0 and hbase 0.96.2)
Phoenix currently isn't support with hbase 0.96.x.

Phoenix 2.x - HBase 0.94.x
Phoenix 3.x - HBase 0.94.x
Phoenix 4.x - HBase 0.98.1+

However, if you google around you'll find that some people have gotten
Phoenix 4.x working with 0.96.

https://groups.google.com/a/cloudera.org/forum/#!topic/cdh-user/jlL6GvB-Hko
https://github.com/forcedotcom/phoenix/issues/349

thanks,
liam


On Tue, Jan 6, 2015 at 12:31 AM, jackiehbaseuser@126.com <
jackiehbaseuser@126.com> wrote:

> dear all
>
> Which one should i choose phoenix  verison (base on hadoop 2.2.0 and hbase
> 0.96.2) ?Thank u very much!
>
> Best regards!
>
>
>
> jackiehbaseuser@126.com
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message