hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dhamodharan.ramalin...@tcs.com
Subject Zookeepr shuting down.
Date Tue, 25 Nov 2014 07:09:19 GMT

I have a cluster of 3 systems each of 32GB RAM and 1 TB HD. I have 
clustered all the three and able to start and run Hadoop Successfully.

I have installed Hbase on the master node. Now am trying to start 
Zookeeper in the cluster. When I start zookeeper and give command 
./zkServer.sh status its telling 'Zookeeper might not be running... '. 
When I start zookeeper on all Nodes, zookeper on Master node becomes 
follower and when an MR is run , It will run 90% on reducer part then 
throws error 'Not able to find the region server.'. When checked zookeeper 
logs, Am viewing 'Connection error'.

There is proper ssh across all 3 systems. I have tried giving iptables 
-flush too, but no luck!! 

I have tried another option by allowing Hbase to handle its own zookeeper. 
HQuarampeer starts successfully, and I am able to process 3GB file through 
MR for first time. But from second run zookeeper on one of the nodes 
getting killed. not able to figure out the issue. 

Please help!!!

Thanks & Regards

Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message