hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: HTTPS WebUI in Trunk Version
Date Fri, 19 Sep 2014 20:44:27 GMT
bq. Using hadoop.ssl.enabled

In master branch of hbase, the above is superseded by "hbase.ssl.enabled"

Please take a look at ServerConfigurationKeys

On Fri, Sep 19, 2014 at 7:46 AM, Kiran Kumar.M.R <Kiran.Kumar.MR@huawei.com>
wrote:

> Hi,
> We could have enabled it on 0.98.x as it was based on Hadoop HTTPServer.
> (Using hadoop.ssl.enabled)
> I did not find any way to enable HTTPS for WebUI in trunk version. Trunk
> version is using its own HTTPServer.
> Am I missing any configuration?
>
> Regards,
> Kiran
>
> __________________________________________________________________________________________________________
> This e-mail and its attachments contain confidential information from
> HUAWEI, which is intended only for the person or entity whose address is
> listed above. Any use of the information contained herein in any way
> (including, but not limited to, total or partial disclosure, reproduction,
> or dissemination) by persons other than the intended recipient(s) is
> prohibited. If you receive this e-mail in error, please notify the sender
> by phone or email immediately and delete it!
>
> __________________________________________________________________________________________________________
>
>
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message