hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Dimiduk <ndimi...@gmail.com>
Subject Re: Unable to build Oozie on Hbase 0.98.3
Date Sat, 02 Aug 2014 00:11:04 GMT
Your maven output says "build success" at the end.

Anyway, this is more of an Oozie list question than HBase. 0.94 and 0.98
have some API incompatibilities, so Oozie will need to address those in its
own code.

-n


On Fri, Aug 1, 2014 at 4:59 PM, hima bindu <battahimabindu@gmail.com> wrote:

> Hi Team,
>
> I have installed following hadoop family concepts and tried to build Oozie
> 4.0.1 on Hbase 0.98.3 but by default Oozie was built on 0.94.2. Please
> guide me on steps to build oozie on following Hbase version.
>
> hadoop 1.2.1
> hbase 0.98.3
> pig 0.12.1
> sqoop 1.4.4
> hive 0.13.1
> derby 10.10.2.0
> zookeeper 3.4.6
>
> Your help is highly appreciated and I am new to hadoop concepts. Please
> guide me on details steps to configure the same.
>
> Oozie build distribution log file is attached here for your reference.
>
> --
>
> *Warm RegardsB.Hima Bindu*
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message