hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dai, Kevin" <yun...@ebay.com>
Subject Guava version incompatible
Date Thu, 07 Aug 2014 05:41:14 GMT
Hi, all

I am now using spark to manipulate hbase. But I cant't use HBaseTestingUtility to do unit
test. Because spark needs Guava 15.0 and above while Hbase needs Guava 14.0.1. These two versions
are incompatible. Is there any way to solve this conflict with maven.

Thanks,
Kevin.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message