hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lars hofhansl <la...@apache.org>
Subject Re: HBase 0.94 vs 0.98
Date Mon, 25 Aug 2014 18:49:51 GMT
Hi Flavio,

all new users should go to 0.98.

That said, 0.94 is probably still the most widely used version and has been the most battle
tested at this point.
HBase is open source :) 0.94 will be "supported" as long as folks still make patches for it.
Currently there is still a steady stream of 10-20 fixes/improvements per months.

-- Lars

 From: Flavio Pompermaier <pompermaier@okkam.it>
To: user@hbase.apache.org 
Sent: Monday, August 25, 2014 2:30 AM
Subject: HBase 0.94 vs 0.98

Hi to all,

I saw the announcement about the fact that HBase 0.96 is going to be out of
>From a developer perspective, HBase 0.94 is supported by almost all ORM
frameworks (Datanucleus, Kundera, Trafodion, etc..) while HBase 0.98 "just"
from Phoenix and Spring Data.

How long will HBase 0.94 be supported?

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message