hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lukáš Drbal <lukas.dr...@gmail.com>
Subject Re: Running hbase 0.94 version on hadoop 2.2
Date Thu, 01 May 2014 16:17:17 GMT
Hi yeshwanth,

take a look on my thread from this week -
http://apache-hbase.679495.n3.nabble.com/HBase-0-94-on-hadoop-2-2-0-2-4-0-td4058517.html


L.


2014-05-01 12:55 GMT+02:00 yeshwanth kumar <yeshwanth43@gmail.com>:

> hi ted,
> i am trying to build hbase 0.94.18
> i followed the procedure i edited the pom.xml with changing protobuf
> version to 2.5.0 and hadoop version to 2.2.0
> but i cannot the build the hbase.
>
> here's the complete log <http://pastebin.com/7bQ5TBZe>
>
>
> thanks,
> yeshwanth
>
>
> On Wed, Apr 30, 2014 at 10:42 PM, yeshwanth kumar <yeshwanth43@gmail.com
> >wrote:
>
> > thanks for the info ted.
> >
> >
> > On Wed, Apr 30, 2014 at 9:22 PM, Ted Yu <yuzhihong@gmail.com> wrote:
> >
> >> After rebuilding 0.94, you can deploy the artifacts onto hadoop 2.2
> >> cluster.
> >>
> >> See HBASE-11076
> >>
> >> Cheers
> >>
> >>
> >> On Wed, Apr 30, 2014 at 8:20 AM, yeshwanth kumar <yeshwanth43@gmail.com
> >> >wrote:
> >>
> >> > hi,
> >> >
> >> >
> >> > is hbase 0.94.x versions compatible with hadoop 2.2
> >> > i checked the apache hbase website there it mentioned as NT(not
> tested)
> >> >
> >> >
> >> > thanks,
> >> > yeshwanth.
> >> >
> >>
> >
> >
>



-- 
Save The World - http://www.worldcommunitygrid.org/
http://www.worldcommunitygrid.org/stat/viewMemberInfo.do?userName=LesTR

LesTR

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message