hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: How to upgrade zookeeper for broker
Date Mon, 10 Feb 2014 23:32:02 GMT
Please ask this question on dev@kafka.apache.org < dev@kafka.apache.org>

See http://kafka.apache.org/contact.html


On Mon, Feb 10, 2014 at 3:15 PM, Libo Yu <yu_libo@hotmail.com> wrote:

> Hi team,
>
> We are using Kafka 0.8-beta1. The zookeeper in it is 3.3.3 (although the
> version in the license file is 3.3.4).
> I want to upgrade to a newer version. Any idea what I need to do in order
> to compile broker with a newer version
> of zookeeper? Thanks.
>
> Libo
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message