hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Dimiduk <ndimi...@gmail.com>
Subject Re: 60000 millis timeout while waiting for channel to be ready for read
Date Wed, 29 Jan 2014 01:12:46 GMT
Moving to user@hbase

Hi Shapoor,

You're looking for the 0.96.1.1 releases. 0.96.1 had an incompatible flaw,
so that release was sunk almost immediately after it was pushed.

Have a look at
http://mvnrepository.com/artifact/org.apache.hbase/hbase/0.96.1.1-hadoop2for
the jars you need.

Thanks,
Nick


On Tue, Jan 28, 2014 at 6:17 AM, shapoor <esmaili_607@yahoo.com> wrote:

> Hi Nick,
> the problem I solved a long time ago. Apparently there was a combination of
> properties I found out that expanded the time waited to run processes.
> Now I have a new issue with 0.96.1-hadoop2 using dfs of hadoop2.2.0. I have
> the following hbase dependency in my pom.xml :
>
>                 <dependency>
>                         <groupId>org.apache.hbase</groupId>
>                         <artifactId>hbase-hadoop-compat</artifactId>
>                         <version>0.96.1-hadoop2</version>
>                 </dependency>
>
> it just can't find "0.96.1-hadoop2.jar". I generated jars from source code
> and still no 0.96.1-hadoop2.jar.
>
> could you know about the cause?
>
> PS: I was not here for a long time and didn't see your post. Sry.
>
>
>
> --
> View this message in context:
> http://apache-hbase.679495.n3.nabble.com/60000-millis-timeout-while-waiting-for-channel-to-be-ready-for-read-tp4047612p4055396.html
> Sent from the HBase Developer mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message