hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Marc Spaggiari <jean-m...@spaggiari.org>
Subject copyTable from 0.94 to 0.96?
Date Thu, 14 Nov 2013 03:07:38 GMT
Hi,

Is there anything I missed for my copyTable command?

hbase@node3:~/hbase-0.94.12$ bin/hbase
org.apache.hadoop.hbase.mapreduce.CopyTable --endtime=1384395265000
--peer.adr=hbasetest1:2181:/hbase dns
13/11/13 21:28:37 INFO zookeeper.RecoverableZooKeeper: The identifier of
this process is 31738@node3

I killed it after 30 minutes. There was nothing done. I have my 2 clusters
running. DistCP between the 2 is working fine, and my 2 HBase are also
working fine. If I stop HBase on the target, distcp, upgrade and start, I
have all my data. I dropped all the tables and tried CopyTable and I see
nothing going.

I tried with the short name (hbasetest1) or with FQDN, same result. I tried
to run rowcount on the target cluster on an existing table, it's working
fine.

Any idea what I might be missing? I see nothing on the masters logs (nor in
the source, neither in the target).

Thanks,

JM

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message