hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Salih Kardan <karda...@gmail.com>
Subject Re: HBase Log Location
Date Fri, 01 Nov 2013 06:38:19 GMT
The output  of this command:

      Attaching to process ID 2876, please wait...
      Debugger attached successfully.
      Server compiler detected.
      JVM version is 23.7-b01

What does it mean?


Salih Kardan


On Fri, Nov 1, 2013 at 8:24 AM, Bharath Vissapragada
<bharathv@cloudera.com>wrote:

> Can you try  "jinfo <hmaster PID> | grep hbase.log.dir" ?
>
>
> On Fri, Nov 1, 2013 at 11:45 AM, Salih Kardan <kardan38@gmail.com> wrote:
>
> > Yes I have looked into workspace but there is not.
> > How can I locate hbase-master?
> >
> > I did it this way, could you please correct me if I am wrong.
> >         Configuration conf = HBaseConfiguration.create();
> >         conf.set("hbase.master","localhost:60000");
> >
> > Still I could not see log folder anyway?
> >
> >
> > Salih Kardan
> >
> >
> > On Wed, Oct 30, 2013 at 10:46 PM, Jean-Marc Spaggiari <
> > jean-marc@spaggiari.org> wrote:
> >
> > > Have you looked into workspaces/PROJECTNAME/logs ?
> > >
> > > Else => updatedb && locate "hbase-master"
> > >
> > >
> > > 2013/10/30 Salih Kardan <kardan38@gmail.com>
> > >
> > > > Hi all,
> > > >
> > > > I trying to start HBase from eclipse by using this tutorial:
> > > >
> > http://michaelmorello.blogspot.com/2012/06/hbase-096-eclipse-maven.html
> > > >
> > > > However I could not find the logs of hbase. If I start with script
> file
> > > it
> > > > directly creates logs file in
> > > > {HBASE_HOME}/logs directory whereas it does not when I use Eclipse.
> By
> > > the
> > > > way here is my hbase-site.xml file :
> > > >
> > > > <configuration>
> > > >   <property>
> > > >     <name>hbase.rootdir</name>
> > > >     <value>/home/ubuntu/Desktop/hbase</value>
> > > >   </property>
> > > >
> > > >   <property>
> > > >       <name>hbase.log.dir</name>
> > > >       <value>/home/ubuntu/Desktop/hbase/logs</value>
> > > >   </property>
> > > >
> > > >   <property>
> > > >     <name>hbase.zookeeper.property.dataDir</name>
> > > >     <value>/home/ubuntu/Desktop/hbase/zookeeper</value>
> > > >   </property>
> > > >   <property>
> > > >     <name>hbase.zookeeper.property.clientPort</name>
> > > >     <value>2181</value>
> > > >   </property>
> > > >   <property>
> > > >     <name>hbase.zookeeper.quorum</name>
> > > >     <value>localhost</value>
> > > >  </property>
> > > > </configuration>
> > > >
> > > > Is there another property that I should set to log HBase properly?
> > > > Thanks.
> > > >
> > >
> >
>
>
>
> --
> Bharath Vissapragada
> <http://www.cloudera.com>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message