hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Job Thomas" <j...@suntecgroup.com>
Subject RE: Hbase 0.2.6 performance
Date Mon, 25 Nov 2013 03:45:27 GMT
 
 Hi Ted, 
 
 Thank you for the response.
 

*	
	  For testing Hbase 0.20.6 am used Hadoop 0.20.2,  and for testing  HBase  0.94.12 , used
  Hadoop 1.0.4 . 
*	
	 I am used default parameters for testing both these version.
*	
	 My table is very small ( 50 or less records).
*	
	 Another question:  Can I get multy Threading , while querying hbase using Phoenix. 

 
 
Best Regards,
Job M Thomas

________________________________

From: Ted Yu [mailto:yuzhihong@gmail.com]
Sent: Fri 11/22/2013 11:44 PM
To: user@hbase.apache.org
Subject: Re: Hbase 0.2.6 performance



bq. and hadoop 1.0.4

Were you using the same hadoop version for testing 0.20.6 ?

Please consider using hadoop 1.2.1 for testing. See HBASE-9799 Change
Hadoop 1.2 dependency to 1.2.1

I assume you used default parameters for 0.94.12
How about 0.20.6 - did you tune parameters for that ?

Were you loading data into the same table at the time of performing query
testing ?

Thanks

On Fri, Nov 22, 2013 at 7:42 AM, Job Thomas <jobt@suntecgroup.com> wrote:

> Hi ,
>
> I am getting the query performance in
> Hbase 0.20.6 and hadoop 0.20.2  around  0.002 sec(2 millisec)
> but in Hbase 0.94.12 and hadoop 1.0.4  around 0.02 sec(20 millisec) ,
> considerably very less as compared to the first combination.
>
> I want to use phoenix and that requires hbase0.94.X and greater. but
> performance of hbase0.94.x versions are very less.
> Please let me know what will be the reason. or How can we increase the
> performance of latest hbase versions.
>
> With Thanks,
> Job M Thomas
>


Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message