hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Bailet <bailet.tho...@gmail.com>
Subject Re: Unable to run HBase 0.96 with Hadoop 2.1-beta
Date Mon, 07 Oct 2013 19:12:50 GMT
Himanshu Vashishtha <hv.csuoa@...> writes:

> 
> 0.96 doesn't has ROOT table; and it looks like yours is not a new
> installation (hdfs://localhost:8020/hbase).
> 
> If you are coming from a 0.94.x, follow the upgrade steps here:
> http://hbase.apache.org/book.html#upgrade0.96
> 


That solved the issue. 

I'm really grateful, thanks.


Mime
View raw message