hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Marc Spaggiari <jean-m...@spaggiari.org>
Subject Re: HBase Log Location
Date Wed, 30 Oct 2013 20:46:48 GMT
Have you looked into workspaces/PROJECTNAME/logs ?

Else => updatedb && locate "hbase-master"


2013/10/30 Salih Kardan <kardan38@gmail.com>

> Hi all,
>
> I trying to start HBase from eclipse by using this tutorial:
> http://michaelmorello.blogspot.com/2012/06/hbase-096-eclipse-maven.html
>
> However I could not find the logs of hbase. If I start with script file it
> directly creates logs file in
> {HBASE_HOME}/logs directory whereas it does not when I use Eclipse. By the
> way here is my hbase-site.xml file :
>
> <configuration>
>   <property>
>     <name>hbase.rootdir</name>
>     <value>/home/ubuntu/Desktop/hbase</value>
>   </property>
>
>   <property>
>       <name>hbase.log.dir</name>
>       <value>/home/ubuntu/Desktop/hbase/logs</value>
>   </property>
>
>   <property>
>     <name>hbase.zookeeper.property.dataDir</name>
>     <value>/home/ubuntu/Desktop/hbase/zookeeper</value>
>   </property>
>   <property>
>     <name>hbase.zookeeper.property.clientPort</name>
>     <value>2181</value>
>   </property>
>   <property>
>     <name>hbase.zookeeper.quorum</name>
>     <value>localhost</value>
>  </property>
> </configuration>
>
> Is there another property that I should set to log HBase properly?
> Thanks.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message