hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: 0.96 and Hadoop 2.1.1
Date Mon, 28 Oct 2013 23:26:56 GMT
See this thread:
http://search-hadoop.com/m/0Pnu41YGCIi/hbase+tianying+0.96&subj=RE+Hbase+0+96+and+Hadoop+2+2


On Mon, Oct 28, 2013 at 4:24 PM, tsuna <tsunanet@gmail.com> wrote:

> On Mon, Oct 28, 2013 at 4:22 PM, Ted Yu <yuzhihong@gmail.com> wrote:
> > Please deploy hadoop 2.2
>
> So 2.1.1 is not compatible with 2.1.0?  Looks like that class isn't in the
> jar
>
> ~/hbase/lib @r12s1.cs1> unzip -l hadoop-common-2.1.0-beta.jar | grep
> org.apache.hadoop.util.PlatformName
> ~/hbase/lib @r12s1.cs1> unzip -l hadoop-common-2.1.0-beta.jar~ | grep
> org.apache.hadoop.util.PlatformName
>      1707  08-15-2013 20:44   org/apache/hadoop/util/PlatformName.class
>
> WTF.
>
> --
> Benoit "tsuna" Sigoure
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message