hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pradeep Gollakota <pradeep...@gmail.com>
Subject Re: Impala Query problem
Date Tue, 22 Oct 2013 15:46:11 GMT
Please ask this on the Impala mailing list. This is not an HBase (or Hive)
question.


On Tue, Oct 22, 2013 at 1:13 AM, Garg, Rinku <Rinku.Garg@fisglobal.com>wrote:

> Hi All,
>
> We have installed cludera hadoop-2.0.0-mr1-cdh4.2.0 with
> hive-0.10.0-cdh4.2.0. Both are working as desired. We can run any query on
> hive shell.
> We also installed cloudera impala 1.1 .  Show tables query works on
> impala-shell, but select query on impala shell gives following error:
>
> ERROR: AnalysisException: Failed to load metadata for table:
> default.sample1
> CAUSED BY: TableLoadingException: Failed to load metadata for table:
> sample1
> CAUSED BY: TTransportException: java.net.SocketTimeoutException: Read
> timed out
> CAUSED BY: SocketTimeoutException: Read timed out
>
> Any idea to solve this issue.
>
> Thanks & Regards,
> Rinku Garg
>
> _____________
> The information contained in this message is proprietary and/or
> confidential. If you are not the intended recipient, please: (i) delete the
> message and all copies; (ii) do not disclose, distribute or use the message
> in any manner; and (iii) notify the sender immediately. In addition, please
> be aware that any message addressed to our domain is subject to archiving
> and review by persons other than the intended recipient. Thank you.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message