hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Siddharth Karandikar <siddharth.karandi...@gmail.com>
Subject Re: Building HBase 0.94.12 for Hadoop 3.0.0
Date Fri, 04 Oct 2013 03:45:34 GMT
Hi,

We are using HDFS snapshots which are readily available in trunk (3.0.0).
Looks like they are also available from 2.1.0+ (HDFS-2802). So I will
see if we can work with 2.1 instead of going to 3.0.

I will also give a try to actually fire a build against 3.0 and see what fails.

Thanks,
Siddharth


On Thu, Oct 3, 2013 at 9:31 PM, lars hofhansl <larsh@apache.org> wrote:
> Hi Siddarth,
>
> did you try to build against Hadoop 3.0.0 and it failed?
>
>
> -- Lars
>
>
>
> ________________________________
>  From: Siddharth Karandikar <siddharth.karandikar@gmail.com>
> To: user@hbase.apache.org
> Sent: Thursday, October 3, 2013 7:37 AM
> Subject: Building HBase 0.94.12 for Hadoop 3.0.0
>
>
> Hi,
>
> "16.8.3. Building against various hadoop versions." suggests to use
> HBase 0.96. Still, Is there any way by which I can build 0.94.12 for
> running against Hadoop 3.0.0?
>
> By sticking to 0.94.12, makes life much easy. :)
>
>
> Thanks,
> Siddharth

Mime
View raw message