hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "S. Zhou" <myx...@yahoo.com>
Subject Re: where to download old versions of HBase?
Date Fri, 16 Aug 2013 03:22:46 GMT
It's a long story. I am using asynchbase as a client and it uses slf4j version 1.7.x. But the
HBase jar file with version 0.95.x or 0.94.9 above (downloaded from Maven repository) uses
slf4j version like 1.4.x something. So it complains the version incompatibility and does not
allow me to use asynchbase. I found HBase version 0.94.0 using higher version of slf4j (which
is wired).  Now the problem is: I use HBase client with version 0.94.0 but the HBase server
is 0.95-hadoop1 and I run into some wired issues. So I like to try HBase server with version

 From: Ted Yu <yuzhihong@gmail.com>
To: "user@hbase.apache.org" <user@hbase.apache.org>; S. Zhou <myxjtu@yahoo.com>

Sent: Friday, August 16, 2013 11:04 AM
Subject: Re: where to download old versions of HBase?

I couldn't find the download either.

May I ask why you wanted such an old release ?

0.94.11 is coming out.

On Thu, Aug 15, 2013 at 7:53 PM, S. Zhou <myxjtu@yahoo.com> wrote:

> From HBase web site, I can only find the recent versions of HBase (e.g.
> http://mirror.esocc.com/apache/hbase/). I like to download version
> 0.94.0, any idea where can I find it? Thanks!
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message