hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mohammad Tariq <donta...@gmail.com>
Subject Re: HBase is not running.
Date Tue, 21 May 2013 20:21:50 GMT
sure..

Warm Regards,
Tariq
cloudfront.blogspot.com


On Wed, May 22, 2013 at 1:48 AM, Yves S. Garret
<yoursurrogategod@gmail.com>wrote:

> Hello,
>
> No, still having issues.  I'll give you some more details in a second.
>
>
> On Tue, May 21, 2013 at 4:07 PM, Mohammad Tariq <dontariq@gmail.com>
> wrote:
>
> > Hey Yves,
> >
> >         I am sorry for being unresponsive. I was travelling and was out
> of
> > reach. What's the current status?Are you good now?
> >
> > Warm Regards,
> > Tariq
> > cloudfront.blogspot.com
> >
> >
> > On Tue, May 21, 2013 at 11:15 PM, Asaf Mesika <asaf.mesika@gmail.com>
> > wrote:
> >
> > > Yes.
> > >
> > > On May 21, 2013, at 8:32 PM, "Yves S. Garret" <
> > yoursurrogategod@gmail.com>
> > > wrote:
> > >
> > > > Do you mean this?
> > > >
> > > > http://blog.devving.com/hbase-quickstart-guide/
> > > >
> > > >
> > > > On Tue, May 21, 2013 at 1:29 PM, Asaf Mesika <asaf.mesika@gmail.com>
> > > wrote:
> > > >
> > > >> Devving.com has a good tutorial on HBase first setup
> > > >>
> > > >> On Tuesday, May 21, 2013, Yves S. Garret wrote:
> > > >>
> > > >>> Hi Mohammad,
> > > >>>
> > > >>> I was following your tutorial and when I got to the part when
you
> do
> > > >>> $ bin/start-hbase.sh, this is what I get:
> > > >>> http://bin.cakephp.org/view/428090088
> > > >>>
> > > >>> I'll keep looking online for an answer, but was I supposed to
do
> > > >> something
> > > >>> else besides this?
> > > >>>
> > > >>> This is the contents of my bashrc:
> > > >>> http://bin.cakephp.org/view/629885150
> > > >>>
> > > >>> This is what happens when I run "hadoop version":
> > > >>> $ hadoop version
> > > >>> Hadoop 1.0.4
> > > >>> Subversion
> > > >>>
> https://svn.apache.org/repos/asf/hadoop/common/branches/branch-1.0-r
> > > >>> 1393290
> > > >>> Compiled by hortonfo on Wed Oct  3 05:13:58 UTC 2012
> > > >>> From source with checksum fe2baea87c4c81a2c505767f3f9b71f4
> > > >>>
> > > >>> No issues, I'm guessing.
> > > >>>
> > > >>> Not sure where I'm tripping up.
> > > >>>
> > > >>>
> > > >>> On Fri, May 3, 2013 at 6:52 AM, Mohammad Tariq <dontariq@gmail.com
> >
> > > >> wrote:
> > > >>>
> > > >>>> Yes..You can do that. I would suggest you to start fresh and
> setup a
> > > >>> single
> > > >>>> node setup first. Once it is working fine, extending it to
> multiple
> > > >>>> machines is just a matter of copying the config files. I have
> > > explained
> > > >>> the
> > > >>>> procedure here<
> > > >>>>
> > > >>>
> > > >>
> > >
> >
> http://cloudfront.blogspot.in/2012/06/how-to-configure-habse-in-pseudo.html#.UYOWrkAW38s
> > > >>>>> .
> > > >>>> Try to follow this and hopefully you'll be able to do it properly.
> > If
> > > >> you
> > > >>>> further need any help let us know.
> > > >>>>
> > > >>>> Warm Regards,
> > > >>>> Tariq
> > > >>>> https://mtariq.jux.com/
> > > >>>> cloudfront.blogspot.com
> > > >>>>
> > > >>>>
> > > >>>> On Fri, May 3, 2013 at 12:09 AM, Yves S. Garret
> > > >>>> <yoursurrogategod@gmail.com>wrote:
> > > >>>>
> > > >>>>> Hi Tariq, can those two paths be one in the same?  I'd
like to
> just
> > > >>>>> dump everything into one directory if that's possible.
> > > >>>>>
> > > >>>>>
> > > >>>>> On Wed, May 1, 2013 at 10:15 PM, Mohammad Tariq <
> > dontariq@gmail.com>
> > > >>>>> wrote:
> > > >>>>>
> > > >>>>>> hbase.rootdir the directory HBase writes data to.
I you are
> > > >> planning
> > > >>> to
> > > >>>>>> have a distributed HBase setup then set this property
to some a
> > > >>>> directory
> > > >>>>>> in your HDFS, like "hdfs://NN_MACHINE:9000/hbase".
Otherwise
> point
> > > >>> some
> > > >>>>> dir
> > > >>>>>> on your local FS. And for hbase.zookeper.property.dataDir,
> create
> > a
> > > >>>>>> separate dir outside your HBASE_HOME and as the value.
> > > >>>>>>
> > > >>>>>> Warm Regards,
> > > >>>>>> Tariq
> > > >>>>>> https://mtariq.jux.com/
> > > >>>>>> cloudfront.blogspot.com
> > > >>>>>>
> > > >>>>>>
> > > >>>>>> On Thu, May 2, 2013 at 7:40 AM, Yves S. Garret
> > > >>>>>> <yoursurrogategod@gmail.com>wrote:
> > > >>>>>>
> > > >>>>>>> One more little update.
> > > >>>>>>>
> > > >>>>>>> I ran this command in HBASE_HOME [ $ bin/start-hbase.sh
],
> > > >>>>>>> using these configuration settings:
> > > >>>>>>> http://bin.cakephp.org/view/1134614486
> > > >>>>>>>
> > > >>>>>>> After I rand it, I checked
> > > >>>>>>> $HBASE_HOME/logs/hbase-ysg-master-ysg.connect.log
and
> > > >>>>>>> this is what I saw:
> > > >>>>>>> http://bin.cakephp.org/view/823736802
> > > >>>>>>>
> > > >>>>>>> I hope that sheds some light for you guys.
> > > >>>>>>>
> > > >>>>>>>
> > > >>>>>>> On Wed, May 1, 2013 at 10:04 PM, Yves S. Garret
> > > >>>>>>> <yoursurrogategod@gmail.com>wrote:
> > > >>>>>>>
> > > >>>>>>>> Hi guys, one more question.
> > > >>>>>>>>
> > > >>>>>>>> I'm looking at this <
> > > >>> http://hbase.apache.org/book/quickstart.html>
> > > >>>>>> link
> > > >>>>>>>> in section 1.2.1 and where I have to modify
> > > >>>>>>>> conf/hbase-site.xml, for parts hbase.rootdir
and
> > > >>>>>>>> hbase.zookeper.property.dataDir, to what should
I set
> > > >>>> hbase.rootdir?
> > > >>>>>>>> At the moment, I have hbase.rootdir set to
> > > >>>>>>>> /media/alternative-storage-do-not-touch/zookeeper.
 Is that
> > > >> fine?
> > > >>>>>>>> Also, for hbase.zookeper.property.dataDir,
I currently have it
> > > >>> set
> > > >>>> to
> > > >>>>>>>> ${HBASE_HOME}/bin/hbase, does that make sense?
> > > >>>>>>>>
> > > >>>>>>>> I realize that some of these questions could
be annoying, but
> > > >> I'd
> > > >>>>>>>> like to make sure that I'm on the right track
and don't screw
> > > >>>>>>>> something up, ge
> > > >>
> > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message