hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hua beatls <bea...@gmail.com>
Subject Re: failed to create table using hbase shell
Date Thu, 09 May 2013 16:58:39 GMT
@Ted: not in secure mode;
@Michael: hbase status

hbase(main):001:0> status
SLF4J: Class path contains multiple SLF4J bindings.
SLF4J: Found binding in
[jar:file:/app/hbase/lib/slf4j-log4j12-1.6.1.jar!/org/slf4j/impl/StaticLoggerBinder.class]
SLF4J: Found binding in
[jar:file:/app/hadoop/share/hadoop/common/lib/slf4j-log4j12-1.6.1.jar!/org/slf4j/impl/StaticLoggerBinder.class]
SLF4J: See http://www.slf4j.org/codes.html#multiple_bindings for an
explanation.
3 servers, 0 dead, 105.6667 average load
hbase(main):002:0>


On Fri, May 10, 2013 at 12:52 AM, Michael Segel
<michael_segel@hotmail.com>wrote:

> What do you get when you enter the status command?
> (status 'simple' or just status should be sufficient.)
>
> Just because you can start the HBase Shell doesn't mean that the cluster
> is up and running properly.
>
>
> On May 9, 2013, at 11:49 AM, huaxiang <huaxiang@asiainfo-linkage.com>
> wrote:
>
> > Seem all the 'ddl' command cannot work.
> > Only  hbase   'dml' command can work.
> >
> >
> >
> >
> >
> > -----邮件原件-----
> > 发件人: hua beatls [mailto:beatls@gmail.com]
> > 发送时间: 2013年5月10日 0:40
> > 收件人: user@hbase.apache.org
> > 主题: Re: 答复: failed to create table using hbase shell
> >
> > no messages shown, just stuck  there...... nothing shown.
> >
> >
> > On Fri, May 10, 2013 at 12:34 AM, Ted Yu <yuzhihong@gmail.com> wrote:
> >
> >> Was there any error / exception returned from table creation command
> >> in shell ?
> >>
> >> Was the log snippet below at around the time when you saw the error ?
> >>
> >> Cheers
> >>
> >> On Thu, May 9, 2013 at 9:30 AM, huaxiang
> >> <huaxiang@asiainfo-linkage.com
> >>> wrote:
> >>
> >>>
> >>> The hbase verison is 0.94.2-cdh4.2.0, r, from CDH.
> >>> Below is master log:
> >>> 2013-05-10 00:04:03,066 WARN org.apache.hadoop.conf.Configuration:
> >>> fs.default.name is deprecated. Instead, use fs.defaultFS
> >>> 2013-05-10 00:04:04,729 WARN org.apache.hadoop.conf.Configuration:
> >>> fs.default.name is deprecated. Instead, use fs.defaultFS
> >>> 2013-05-10 00:04:05,545 WARN org.apache.hadoop.conf.Configuration:
> >>> fs.default.name is deprecated. Instead, use fs.defaultFS
> >>> 2013-05-10 00:04:06,256 WARN org.apache.hadoop.conf.Configuration:
> >>> fs.default.name is deprecated. Instead, use fs.defaultFS
> >>> 2013-05-10 00:08:38,808 INFO
> > org.apache.hadoop.hbase.master.LoadBalancer:
> >>> Skipping load balancing because balanced cluster; servers=3
> >>> regions=317
> >>> average=105.666664 mostloaded=111 leastloaded=103
> >>> 2013-05-10 00:13:38,809 INFO
> > org.apache.hadoop.hbase.master.LoadBalancer:
> >>> Skipping load balancing because balanced cluster; servers=3
> >>> regions=317
> >>> average=105.666664 mostloaded=111 leastloaded=103
> >>> 2013-05-10 00:18:38,810 INFO
> > org.apache.hadoop.hbase.master.LoadBalancer:
> >>> Skipping load balancing because balanced cluster; servers=3
> >>> regions=317
> >>> average=105.666664 mostloaded=111 leastloaded=103
> >>> 2013-05-10 00:23:38,810 INFO
> > org.apache.hadoop.hbase.master.LoadBalancer:
> >>> Skipping load balancing because balanced cluster; servers=3
> >>> regions=317
> >>> average=105.666664 mostloaded=111 leastloaded=103
> >>> 2013-05-10 00:28:38,809 INFO
> > org.apache.hadoop.hbase.master.LoadBalancer:
> >>> Skipping load balancing because balanced cluster; servers=3
> >>> regions=317
> >>> average=105.666664 mostloaded=111 leastloaded=103
> >>> 2013-05-10 00:30:25,047 WARN org.apache.hadoop.conf.Configuration:
> >>> fs.default.name is deprecated. Instead, use fs.defaultFS BTW, what
> >>> is the bin log ?
> >>>
> >>> Thanks!
> >>>
> >>> beatls
> >>>
> >>> -----邮件原件-----
> >>> 发件人: Ted Yu [mailto:yuzhihong@gmail.com]
> >>> 发送时间: 2013年5月10日 0:12
> >>> 收件人: user@hbase.apache.org
> >>> 主题: Re: failed to create table using hbase shell
> >>>
> >>> Can you tell us the exact release of 0.94 that you're using ?
> >>>
> >>> Check master log to see if there was any clue. You can pastebin log
> >> snippet
> >>> for us to see.
> >>>
> >>> Cheers
> >>>
> >>> On Thu, May 9, 2013 at 9:10 AM, huaxiang
> >>> <huaxiang@asiainfo-linkage.com>wrote:
> >>>
> >>>> HI,
> >>>>
> >>>>   We are using hbase 0.94, but today I find I cannot 'create' a
> >>>> new table using hbase shell, hbase 'disable' cannot work either.
> >>>>
> >>>>   Hbase 'list' and 'scan' still works.
> >>>>
> >>>>
> >>>>
> >>>>  What the problem, any way to check ?
> >>>>
> >>>>
> >>>>
> >>>>
> >>>>
> >>>> Thanks!
> >>>>
> >>>>
> >>>>
> >>>> beatls
> >>>>
> >>>>
> >>>
> >>>
> >>
> >
> >
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message