hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From gaurhari dass <gaurharid...@gmail.com>
Subject Re: remote hbase connection failure
Date Fri, 15 Mar 2013 07:41:48 GMT
I think you dont need to specify master IP zookeeper will take care of
master be sure that you haven't setup client port in configuration file or
if you have specified client port number then only that port number should
be used.


On Fri, Mar 15, 2013 at 3:35 AM, Ameya Kantikar <ameya@groupon.com> wrote:

> I think you need to also setup zookeeper parent
>
>
> Configuration conf = HBaseConfiguration.create();
>                         conf.set("hbase.master", "147.11.88.163:60000");
>                         conf.set("hbase.zookeeper.quorum",
> "147.11.88.163");
>                         conf.set("hbase.zookeeper.property.clientPort",
> "2181");
>
> conf.set("zookeeper.znode.parent", "/zooParentNode");
>
> On Thu, Mar 14, 2013 at 3:11 AM, ranInc <ran.inc@gmail.com> wrote:
>
> > Hi,
> > this is my configuration settings:
> >
> > Configuration conf = HBaseConfiguration.create();
> >                         conf.set("hbase.master", "147.11.88.163:60000");
> >                         conf.set("hbase.zookeeper.quorum",
> > "147.11.88.163");
> >                         conf.set("hbase.zookeeper.property.clientPort",
> > "2181");
> >
> >
> >
> > --
> > View this message in context:
> >
> http://apache-hbase.679495.n3.nabble.com/remote-hbase-connection-failure-tp4040140p4040218.html
> > Sent from the HBase User mailing list archive at Nabble.com.
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message