hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Marc Spaggiari <jean-m...@spaggiari.org>
Subject Re: Acceptable CPU_WIO % ?
Date Fri, 08 Feb 2013 02:00:08 GMT
Hi Kevin,

I'm facing some issues on one of my nodes and I'm trying to find a way
to fix that. CPU is used about 10% by user, and 80% for WIO. So I'm
looking for a way to improve that. The mother board can do RAIDx and
JBOD too. It's the server I used few weeks ago to run some disks


The conclusion was that RAID0 was 70% faster than JBOD. But JBOD was
faster than RAID1.

I have a 2TB drive in this server and was thinking about just adding
another 2TB drive.

What are the advantages of JBOD compared to RAID0? From the last tests
I did, it was slower.

Since I will have to re-format the disks anyway, I can re-run the
tests just in case I did not configured something properly....


2013/2/7, Kevin O'dell <kevin.odell@cloudera.com>:
> Hey JM,
>   Why RAID0?  That has a lot of disadvantages to using a JBOD
> configuration?  Wait I/O is a symptom, not a problem.  Are you actually
> experiencing a problem or are you treating for something you think should
> be lower?
> On Thu, Feb 7, 2013 at 8:19 PM, Jean-Marc Spaggiari
> <jean-marc@spaggiari.org
>> wrote:
>> Hi,
>> What is an acceptable CPU_WIO % while running an heavy MR job? Should
>> we also try to keep that under 10%? Or it's not realistic and we will
>> see more about 50%?
>> One of my nodes is showing 70% :( It's WAY to much. I will add another
>> disk tomorrow and put them in RAID0, but I'm wondering how low shoud I
>> go?
>> JM
> --
> Kevin O'Dell
> Customer Operations Engineer, Cloudera

View raw message