hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Purtell <apurt...@apache.org>
Subject Re: Build ycsb failed
Date Thu, 14 Feb 2013 17:56:12 GMT
> Could not find artifact org .apache .hadopp: Hadoop-core: jar :
2.0.0-cdh4.1.2

This is because the YCSB POM does not include Cloudera repositories. To get
anywhere with this, you'll need to open an issue on the YCSB GitHub page.

> I have tried writing : Hadoop: 2.0.0
> Hbase: 0.92.1
> But I had another error 136 check style errors and also build failed

Likewise, you are talking to the wrong people here. This is an HBase
mailing list. You'll need to interact with a YCSB developer about any
compilation issues with YCSB.

Good luck!


On Wed, Feb 13, 2013 at 2:09 PM, Dalia Sobhy <dalia.mohsobhy@hotmail.com>wrote:

> I was using this tutorial:
>
> http://github.com/brianfrankcooper/YCSB.git
>
> Sent from my iPad
>
> On Feb 13, 2013, at 12:46 PM, "Dalia Sobhy" <dalia.mohsobhy@hotmail.com>
> wrote:
>
> > While building the ycsb (yahoo benchmark ) by using maven.
> >
> > I receive the following error:
> > Failed to execute goal on project hbase-binding : could not resolve
> dependencies for project com.yahoo.ycsb: hbase-binding :jar :0.1.4
> > Could not find artifact org .apache .hadopp: Hadoop-core: jar :
> 2.0.0-cdh4.1.2
> >
> > Note that my Hadoop version: 2.0.0-cdh4.1.2
> > Hbase version: 0.92.1-cdh4.1.2
> > I am using cloudera manager
> >
> > I have tried writing : Hadoop: 2.0.0
> > Hbase: 0.92.1
> > But I had another error 136 check style errors and also build failed
> >
> > So any help please
> >
> >
> > Best Regards,
> > Dalia Sobhy
>



-- 
Best regards,

   - Andy

Problems worthy of attack prove their worth by hitting back. - Piet Hein
(via Tom White)

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message