hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Marc Spaggiari <jean-m...@spaggiari.org>
Subject How to run HBase tests against 0.94? (seems to be for and old version of HBase)
Date Wed, 02 Jan 2013 15:10:40 GMT
Hi,

When I try to run the tests on 0.94.4RC I'm getting "hbase-default.xml
file seems to be for and old version of HBase (@@@VERSION@@@), this
version is 0.94.4"

It seems I need to setup hbase.defaults.for.version.skip to true, but
on the test, the configuration is created even before we can access a
Before class. So it's failing right from the initialization.

What's the right way to run the tests under 0.94.4RC? How can I skip this test?

Thanks,

JM

Mime
View raw message