hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Liochon <nkey...@gmail.com>
Subject Re: Why hbase trunk is still using zookeeper 3.4.3 rather than upgrade to use zk 3.4.4?
Date Thu, 29 Nov 2012 16:40:58 GMT
Theoretically, there is no problem in using HBase 94.x & ZK 3.4.5. If there
is a problem with this config, we should have it as well with HBase 0.96.

On Thu, Nov 29, 2012 at 5:33 PM, Yu Li <carp84@gmail.com> wrote:

> recently, no wonder I got zk 3.4.3 in my stale pom.xml...

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message