hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harsh J <ha...@cloudera.com>
Subject Re: HBase 0.94.x vs Hadoop 2.0.x?
Date Thu, 22 Nov 2012 18:49:38 GMT
HBase 0.92+ onwards has had support for Apache Hadoop 2.x+ along with
Apache Hadoop 1.x.

The note on the web manual says that:

"As of Apache HBase 0.96.x, Apache Hadoop 1.0.x at least is required.
We will no longer run properly on older Hadoops such as 0.20.205 or
branch-0.20-append. Do not move to Apache HBase 0.96.x if you cannot
upgrade your Hadoop[10].

Apache HBase 0.96.0 runs on Apache Hadoop 2.0."

Which means, starting with 0.96, only 2.x Hadoop will be supported and
support for 1.x or older Hadoop versions will be dropped (or will not
be "properly supported").

On Thu, Nov 22, 2012 at 11:55 PM, Jean-Marc Spaggiari
<jean-marc@spaggiari.org> wrote:
> Hi,
>
> Is HBase 0.94.x running with Hadoop 2.0.x?
>
> I saw that 0.96.0 will be, but I was wondering for 0.94.x...
>
> Thanks,
>
> JM



-- 
Harsh J

Mime
View raw message