hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: Why hbase trunk is still using zookeeper 3.4.3 rather than upgrade to use zk 3.4.4?
Date Thu, 29 Nov 2012 09:20:50 GMT
Looks like the information below is stale.
Have you refreshed your workspace ?
If so you should see the following in the parent pom.xml:
   <zookeeper.version>3.4.5</zookeeper.version>

On Thu, Nov 29, 2012 at 1:16 AM, Yu Li <carp84@gmail.com> wrote:

> Dear all,
>
> I checked the Zookeeper site and found the latest stable release is 3.4.5,
> and although there's only 2 bug fixes from zk 3.4.4 to 3.4.5, there're more
> than 50 bug fixes from 3.4.3 to 3.4.4, so I'm wondering why hbase trunk
> still using zk 3.4.3. Is there any special consideration not to upgrade?
> Looking forward to your reply, and thanks in advance!
>
> --
> Best Regards,
> Li Yu
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message