hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wanli gao <dsgs...@gmail.com>
Subject hbase error
Date Wed, 21 Nov 2012 15:44:52 GMT
hi all,
i m now running hbase on pseudo-distributed mode, and when i open hbase
webUI: http://localhost:60010/master.jsp,its give an error:
Trying to contact region server null for region , row '', but failed
after 3 attempts.
Exceptions:
org.apache.hadoop.hbase.TableNotFoundException: .META.
org.apache.hadoop.hbase.TableNotFoundException: .META.
org.apache.hadoop.hbase.TableNotFoundException: .META.
and when i run list on hbase it give the same error,
my hbase-site.xml is :

<configuration>
<property>
<name>hbase.rootdir</name>
<value>hdfs://localhost:9000/hbase</value>
</property>
<property>
<name>hbase.cluster.distributed</name>
<value>true</value>
</property>
<property>
<name>hbase.zookeeper.property.clientPort</name>
<value>5000</value>
<description>Property from ZooKeeper's config zoo.cfg.
The port at which the clients will connect.
</description>
</property>
<property>
<name>hbase.zookeeper.quorum</name>
<value>localhost</value>
</property>
<property>
<name>hbase.tmp.dir</name>
<value>/home/wanli/hadoop/hbasetmp</value>
<description>Temporary directory on the local filesystem.</description>
</property>
<property>
<name>hbase.zookeeper.property.dataDir</name>
<value>home/wanli/hadoop/hbasezook</value>
</property>
<property>
<name>hbase.zookeeper.property.clientPort</name>
<value>6500</value>
<description>Property from ZooKeeper config zoo.cfg.</description>
</property>
</configuration>

is there anyone know this error,
thanks

Mime
View raw message