hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Huang <jason.hu...@icare.com>
Subject Re: Can not access HBase Shell.
Date Wed, 19 Sep 2012 19:09:01 GMT
Just to report back (in case someone else ran into similar issues
during install) - I noticed that one of my friends use Sun's JDK (and
I was using openJDK). I then replaced my JDK and started a new install
with hadoop 1.0.3 + Hbase 0.94.1. Now it works in my MacBook!

Jason

On Wed, Sep 19, 2012 at 11:41 AM, Jason Huang <jason.huang@icare.com> wrote:
> Thanks JD and Shumin for the responses.
>
> I realized that this chain is getting longer and longer and I've tried
> many different things in an between. I will clean out every previous
> installs and start a fresh one with the newest version following your
> instructions step by step. Hopefully that will work.
>
> thanks again for all your time,
>
> Jason
>
> On Tue, Sep 18, 2012 at 1:34 PM, Jean-Daniel Cryans <jdcryans@apache.org> wrote:
>> On Tue, Sep 18, 2012 at 10:21 AM, Jason Huang <jason.huang@icare.com> wrote:
>>> I am using hadoop 1.0.3 - I was using dfs.datanode.data.dir last week
>>> but that had already been updated (someone else pointed that out)
>>> before I ran this test today.
>>
>> I see. In the future it'd be best if you specify which version you're
>> running when you need help, in this case both Hadoop and HBase, and
>> also point out all the changes that you made off-list.
>>
>> Regarding that 3c6caf495a1743eca405a5f59edaef13 file, it's coming from
>> a flush after the -ROOT- region gets created. It could be helpful to
>> see the Datanode log at the time of that operation, maybe it has more
>> info for us.
>>
>> J-D

Mime
View raw message