hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Huang <jason.hu...@icare.com>
Subject Re: Can not access HBase Shell.
Date Wed, 19 Sep 2012 15:41:41 GMT
Thanks JD and Shumin for the responses.

I realized that this chain is getting longer and longer and I've tried
many different things in an between. I will clean out every previous
installs and start a fresh one with the newest version following your
instructions step by step. Hopefully that will work.

thanks again for all your time,

Jason

On Tue, Sep 18, 2012 at 1:34 PM, Jean-Daniel Cryans <jdcryans@apache.org> wrote:
> On Tue, Sep 18, 2012 at 10:21 AM, Jason Huang <jason.huang@icare.com> wrote:
>> I am using hadoop 1.0.3 - I was using dfs.datanode.data.dir last week
>> but that had already been updated (someone else pointed that out)
>> before I ran this test today.
>
> I see. In the future it'd be best if you specify which version you're
> running when you need help, in this case both Hadoop and HBase, and
> also point out all the changes that you made off-list.
>
> Regarding that 3c6caf495a1743eca405a5f59edaef13 file, it's coming from
> a flush after the -ROOT- region gets created. It could be helpful to
> see the Datanode log at the time of that operation, maybe it has more
> info for us.
>
> J-D

Mime
View raw message