hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ramkrishna.S.Vasudevan" <ramkrishna.vasude...@huawei.com>
Subject RE: Hregionserver instance runs endlessly
Date Tue, 25 Sep 2012 07:31:14 GMT
The zookeeper installation has a dataDir configuration in zoo.cfg.  By
default it comes in the /tmp directory.

Regards
Ram
> -----Original Message-----
> From: iwannaplay games [mailto:funnlearnforkids@gmail.com]
> Sent: Tuesday, September 25, 2012 11:45 AM
> To: user@hbase.apache.org
> Subject: Re: Hregionserver instance runs endlessly
> 
> how to clear zk data.Sry i am new to hbase
> 
> On Tue, Sep 25, 2012 at 11:39 AM, Ramkrishna.S.Vasudevan <
> ramkrishna.vasudevan@huawei.com> wrote:
> 
> > Can you check your zookeeper data?
> >
> > Try clearing the zk data and restart the cluster.
> >
> > Regards
> > Ram
> >
> > > -----Original Message-----
> > > From: iwannaplay games [mailto:funnlearnforkids@gmail.com]
> > > Sent: Tuesday, September 25, 2012 11:29 AM
> > > To: user
> > > Subject: Hregionserver instance runs endlessly
> > >
> > > Hi,
> > >
> > > My hbase was working properly.But now it shows two instances of
> > > hregionserver , the starting time of one is of 4 days back.If i try
> > > stopping hbase it doesnt stop by stop-hbase.sh.If i go to slave n
> stop
> > > it,it stops the new instance .The old instance is not getting
> deleted
> > > and
> > > its not showing up when i do jps in that slave.
> > > What to do please help me.I restarted the cluster but the problem
> > > remains
> > > the same.
> > >
> > > here is the snapshot
> >
> >


Mime
View raw message