hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From o brbrs <obr...@gmail.com>
Subject Re: Hbase Shell: UnsatisfiedLinkError
Date Wed, 22 Aug 2012 11:39:10 GMT
Thanks for your reply. I send this issue to the user mail list, but i
haven't got any reply.
I have installed jdk 1.6 and hbase 0.94, and have made configuration that
are said in http://hbase.apache.org/book.html#configuration. But the error
continues.

2012/8/22 N Keywal <nkeywal@gmail.com>

> Hi,
>
> Well the first steps would be:
> 1) Use the JDK 1.6 from Oracle. 1.7 is not supported yet.
> 2) Check the content of
> http://hbase.apache.org/book.html#configuration to set up your first
> cluster. Worth reading the whole guide imho.
> 3) Start with the last released version (.94), except if you have a
> good reason to use the .90 of course.
> 4) Use the user mailing list for this type of questions and not the
> dev one. :-). I kept dev in bcc.
>
> Good luck,
>
> N.
>
>

-- 
...
Obrbrs

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message