hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony Dean <Tony.D...@sas.com>
Subject targeted version
Date Mon, 09 Jul 2012 13:34:41 GMT
Hi,

I believe that I am hitting an identified issued HBASE-5780.  I'm using 0.92.1.  It says that
it is fixed in 0.92.2, 0.94.0, and 0.96.0.  The download page does not have 0.92.2 or 0.96.0?
 I'm using the hbase-security distribution and just  wondering which version I should target
if the software that I am developing is scheduled to release later this year or early next
year.  Also, when do you plan on getting to 1.0?  0.xx.0 leads me to think that its somehow
pre-production.

Thanks.

-Tony

Tony Dean
SAS Institute Inc.
Senior Software Developer
919-531-6704






Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message