hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <yogesh.kuma...@wipro.com>
Subject Hbase installation.
Date Tue, 10 Jul 2012 07:06:56 GMT

________________________________

Hi All,

I am new to hadoop and hbase, and running Hadoop over single node cluster so as Hbase also,

I have used command
start-hbase.sh

it only starts Hmaster
no other threads like Hregionserver

here are the changes that I have made in hbase/conf/hbase-env.sh
export JAVA_HOME=/Library/Java/Home
and set the Hbase_Home.

does i need to make more changer in hbase-env.sh or in hbase-site.xml for single node cluster
Please suggest,
Thanks & regards
Yogesh Kumar

Please do not print this email unless it is absolutely necessary. 

The information contained in this electronic message and any attachments to this message are
intended for the exclusive use of the addressee(s) and may contain proprietary, confidential
or privileged information. If you are not the intended recipient, you should not disseminate,
distribute or copy this e-mail. Please notify the sender immediately and destroy all copies
of this message and any attachments. 

WARNING: Computer viruses can be transmitted via email. The recipient should check this email
and any attachments for the presence of viruses. The company accepts no liability for any
damage caused by any virus transmitted by this email. 

www.wipro.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message