hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harsh J <ha...@cloudera.com>
Subject Re: HBase 0.92 with Hadoop 0.22
Date Mon, 16 Apr 2012 12:09:35 GMT
While I haven't tried this personally, it should be alright to do. You
need to replace HBase's default hadoop jars (which are 1.0.x/0.20
versioned) with those (of common and hdfs) from your 0.22

Apache Bigtop too has a branch for hadoop-0.22 that helps you build a
whole 0.22-based, tested and packaged stack for yourself:

On Mon, Apr 16, 2012 at 5:30 PM, Konrad Tendera <emails@tendera.eu> wrote:
> I'm wondering if there is any possibility to run HBase 0.92 on top of Hadoop 0.22? I
can't find necessary jars such as hadoop-core...
> --
> Konrad Tendera

Harsh J

View raw message