hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jiajun Chen <cjjvict...@gmail.com>
Subject Re: Error when Upgrading from 0.90.x to 0.92.x
Date Tue, 20 Mar 2012 23:05:21 GMT
Shell works well.

http://people.apache.org/~stack/hbase-0.92.1-candidate-0/  is the same as
http://mirror.bit.edu.cn/apache//hbase/hbase-0.92.1/ ?

On 21 March 2012 01:23, Stack <stack@duboce.net> wrote:

> On Tue, Mar 20, 2012 at 3:25 AM, Jiajun Chen <cjjvictory@gmail.com> wrote:
> > Yes,I did not add the gpl-compression to the lib. It worked now.
> >
> > But I hava occured another error:
> >
> > Exception in thread "main" java.lang.NoSuchMethodError:
> >
>
>
>
> For sure you updated all jars client-side?  Shell works?
> St.Ack
>



-- 

陈加俊  项目经理
优讯时代(北京)网络技术有限公司
优讯网 www.uuwatch.com

地址:北京市海淀区上地五街7号昊海大厦207

电话:010-82895510
传真:010-82896636
手机:15110038983
电邮:*cjjvictory@gmail.com*
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message