hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stack <st...@duboce.net>
Subject Re: upgrade hbase from 0.20.6 to 0.92
Date Mon, 20 Feb 2012 21:19:46 GMT
On Sun, Feb 19, 2012 at 10:48 PM, Jameson Li <hovlj.ei@gmail.com> wrote:
> As I know, zookeeper 3.4.2 is not a stable version.


Where is that written?

ZK has just release 3.4.3.

> So I can't upgrade hbase cluster to version 0.92?  Can hbase 0.92 and
> zookeeper 3.3 work well?
>

Because?

Use 3.4.2/3.4.3 client against 3.3.x ensemble if you want.  You can
even run 3.3.x client and ensemble if you do not use security features
of hbase (just replace the zk jar hbase ships with).

St.Ack

Mime
View raw message