hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Santiago Vázquez <santi...@zauberlabs.com>
Subject Re: Connecting to google region server
Date Mon, 02 Jan 2012 13:50:03 GMT
i found the problem! sorry for my mistake.

My cluster has 5 computers. In one of the regions servers i made a mistake
in the /etc/hosts (localhost reference). Somewhat the master was making a
mistake when resolving the name of the machine. i think this has to do with
the reverse proxy mechanism because i use ping and it was warking.

Sorry my mistake and thanks for the help!

On Fri, Dec 30, 2011 at 11:07 AM, Santiago Vázquez
<santiago@zauberlabs.com>wrote:

> Harsh : No, these hostnames are not mine. I don't think that this is a DNS
> issue because i have only local addresses in the configuration files.
>
> Stask: I'm getting this messages only when hbase is down. I'm newbie at
> hbase and i am still fighting with some problems at startup. Sometimes the
> cluster starts up correctly (master and regionservers) and i have my client
> application working. But other times the cluster is having problems and
> taking a look at the logs, i have found this messages.
>
> I am using Hbase stable version 0.90.4 with hadoop 0.20.205.
>
> Thanks for the quick response,
> Santiago Vázquez
>
>
> On Fri, Dec 30, 2011 at 1:27 AM, Stack <stack@duboce.net> wrote:
>
>> On Thu, Dec 29, 2011 at 1:52 PM, Santiago Vázquez
>> <santiago@zauberlabs.com> wrote:
>> > I dont know why my hbase is trying to connect to outside servers. When
>> the
>> > hbase starts normally, this is not happening.
>> >
>> > 11/12/29 18:38:13 INFO ipc.HbaseRPC: Problem connecting to server:
>> > yi-in-f121.1e100.net/74.125.159.121:60020
>> > 11/12/29 18:38:34 INFO ipc.HbaseRPC: Problem connecting to server:
>> > yi-in-f121.1e100.net/74.125.159.121:60020
>> > 11/12/29 18:38:55 INFO ipc.HbaseRPC: Problem connecting to server:
>> > gx-in-f121.1e100.net/74.125.65.121:60020
>> >
>> > I do some research and these servers are google servers.
>> >
>> > Is this hardcoded!?!?
>> >
>>
>> No.
>>
>> What you mean when you say "When the hbase starts normally, this is
>> not happening."?
>>
>> Thanks.
>> St.Ack
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message