hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stuti Awasthi <stutiawas...@hcl.com>
Subject RE: Fresh setup hadoop 1.0 and hbase 0.90.5 unable to start master
Date Mon, 23 Jan 2012 08:56:37 GMT

Check it: http://hbase.apache.org/book.html#hadoop
-----Original Message-----
From: Stuti Awasthi 
Sent: Monday, January 23, 2012 2:25 PM
To: user@hbase.apache.org
Subject: RE: Fresh setup hadoop 1.0 and hbase 0.90.5 unable to start master

Ya it does, but I read it somewhere that those warning needs to be ignored 

-----Original Message-----
From: kim young ill [mailto:khiemu@googlemail.com]
Sent: Monday, January 23, 2012 2:01 PM
To: user@hbase.apache.org
Subject: Re: Fresh setup hadoop 1.0 and hbase 0.90.5 unable to start master

you dont see any exceptions/warning in the log files, complaining about append...  ???




On Mon, Jan 23, 2012 at 7:27 AM, Stuti Awasthi <stutiawasthi@hcl.com> wrote:

> Hi,
> You will find common-* . jar in $Hadoop_HOME/lib directory. I have 
> setup
> Hadoop-1.0.0 with Hbase-0.90.5 and it is working fine for me.
> I have copied only 2 jars from Hadoop to Hbase/lib for the working setup:
> 1. Hadoop-core*.jar
> 2. commons-configuration-*.jar
>
> -----Original Message-----
> From: Invisible.Trust [mailto:invisible.trust@gmail.com]
> Sent: Sunday, January 22, 2012 10:28 PM
> To: user@hbase.apache.org
> Subject: Re: Fresh setup hadoop 1.0 and hbase 0.90.5 unable to start 
> master
>
>
> None, I used *.tar.gz versions
>
> > in hadoop/lib/ (you need to dl the hadoop 1 distr.)
> >
> > look like you install with package manager. i ran directly from 
> > extracted dist.
> >
> > On Sun, Jan 22, 2012 at 1:17 PM, Invisible.Trust
> > <invisible.trust@gmail.com>wrote:
> >
> >> Kim,
> >>
> >> where is this files may located?
> >> I tried updatedb - locate commons*
> >> with no luck.
> >>
> >>
> >>
> >>   i guess just coying hadoop.jar wouldnt be enough, there're some
> >>> commons-***
> >>> packages which will be needed for hadoop 1 to work
> >>>
> >>> hth
> >>>
> >>> On Sat, Jan 21, 2012 at 11:58 PM, Stack<stack@duboce.net>   wrote:
> >>>
> >>>   On Fri, Jan 20, 2012 at 10:01 PM, Invisible.Trust<
> >>>> invisible.trust@gmail.com
> >>>>
> >>>>> wrote:
> >>>>> I can't start HMaster
> >>>>> Please help me.. second day about this error Exception in thread

> >>>>> "main" java.lang.RuntimeException: Failed
> >>>>>
> >>>> construction
> >>>>
> >>>>> of Regionserver: class org.apache.hadoop.hbase.** 
> >>>>> regionserver.HRegionServer
> >>>>>
> >>>>>
> >>>>>   Thanks for the details.  Anything in the .out files (there is

> >>>>> nothing
> >>>> in
> >>>> the log about why it cannot put up an instance of HRegionServer).
> >>>>
> >>>> St.Ack
> >>>>
> >>>>
> >>
>
>
>
> ::DISCLAIMER::
>
> ----------------------------------------------------------------------
> -------------------------------------------------
>
> The contents of this e-mail and any attachment(s) are confidential and 
> intended for the named recipient(s) only.
> It shall not attach any liability on the originator or HCL or its 
> affiliates. Any views or opinions presented in this email are solely 
> those of the author and may not necessarily reflect the opinions of 
> HCL or its affiliates.
> Any form of reproduction, dissemination, copying, disclosure, 
> modification, distribution and / or publication of this message 
> without the prior written consent of the author of this e-mail is 
> strictly prohibited. If you have received this email in error please 
> delete it and notify the sender immediately. Before opening any mail 
> and attachments please check them for viruses and defect.
>
>
> ----------------------------------------------------------------------
> -------------------------------------------------
>

Mime
View raw message