hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "M. C. Srivas" <mcsri...@gmail.com>
Subject Re: What version of HDFS is compatible with HBase?
Date Fri, 23 Dec 2011 05:10:49 GMT
Hi Alex,

 see   http://hbase.apache.org/book.html#hadoop

Make sure you replace the hadoop.jar in the 0.90.4 directory with the
hadoop.jar from the HDFS distro you pick. Otherwise you will get
incompatiblity exceptions about connecting to the file system.



On Wed, Dec 21, 2011 at 12:23 PM, Aleksandr Levchuk <aleksandr@fb.com>wrote:

> Hi all,
>
> HBase stable http://apache.cs.utah.edu/**hbase/stable/<http://apache.cs.utah.edu/hbase/stable/>is
currently hbase-0.90.4, what version(s) of HDFS is it compatible with?
>
> There is no answer in the obvious places: Getting Started, README,
> Changelog, Wiki, FAQ (http://wiki.apache.org/**hadoop/Hbase/FAQ_General#A7<http://wiki.apache.org/hadoop/Hbase/FAQ_General#A7>
> ).
>
> http://hbase.apache.org/**notsoquick.html<http://hbase.apache.org/notsoquick.html>has
an answer which involves building Hadoop from branch-0.20-append, but I
> need a release that I can test before building.
>
> Thanks,
> Alex
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message