hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joey Echeverria <j...@cloudera.com>
Subject Re: Hadoop and Hbase compatibility
Date Thu, 15 Dec 2011 19:04:37 GMT
For posterity, Mohammad fixed his problem with the following:

"I copied the hadoop-core-0.20.205.0.jar and
commons-configuration-1.6.jar from hadoop folder to the hbase/lib
folder, and after that Hbase was working fine."

On Thu, Dec 15, 2011 at 11:30 AM, Joey Echeverria <joey@cloudera.com> wrote:
> (-hdfs-user@hadoop.apache.org, +user@hbase.apache.org)
>
> What error message are you seeing when you try to start HBase?
>
> -Joey
>
> On Fri, Dec 9, 2011 at 12:14 PM, Mohammad Tariq <dontariq@gmail.com> wrote:
>> Hi Joey,
>>  Thanks a lot for the response. Hadoop is working fine in psuedo
>> distribtued mode. I am able to use Hbase in standalone mode properly.
>>
>> Regards,
>>     Mohammad Tariq
>>
>>
>>
>> On Fri, Dec 9, 2011 at 5:59 PM, Joey Echeverria <joey@cloudera.com> wrote:
>>> Those versions should work fine together. Did you get Hadoop
>>> configured for psuedo distribtued mode correctly, or are you having
>>> trouble with both?
>>>
>>> -Joey
>>>
>>> On Fri, Dec 9, 2011 at 4:57 AM, Mohammad Tariq <dontariq@gmail.com> wrote:
>>>> Is there any specific combination of Hadoop and Hbase in order to use
>>>> Hbase in atleast pseudo distributed mode???I am trying with
>>>> Hadoop-0.20.205.0 and Hbase-0.90.4 but I am not able to set a pseudo
>>>> distributed Hbase cluster..I have tried everything specified in the
>>>> Hbase book under pseudo distributed mode section, but all in vain.
>>>> Need some proper guidance badly..Or do I need some patch in order to
>>>> make it work???
>>>>
>>>> Regards,
>>>>     Mohammad Tariq
>>>
>>>
>>>
>>> --
>>> Joseph Echeverria
>>> Cloudera, Inc.
>>> 443.305.9434
>
>
>
> --
> Joseph Echeverria
> Cloudera, Inc.
> 443.305.9434



-- 
Joseph Echeverria
Cloudera, Inc.
443.305.9434

Mime
View raw message