hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Royston Sellman <royston.sell...@googlemail.com>
Subject Re: hbase coprocessor availability issue in 0.90.4
Date Tue, 13 Dec 2011 16:02:08 GMT
Hi,

Does hbase-0.92.0-candidate-0 run with hadoop 0.20.2?

Thanks,
Royston


On 13 Dec 2011, at 09:39, Harsh J wrote:

> Akhtar,
> 
> You may find them under http://people.apache.org/~stack/hbase-0.92.0-candidate-0/
> 
> On 13-Dec-2011, at 3:04 PM, Akhtar Muhammad Din wrote:
> 
>> Hi,
>> From where I can download release candidate for 0.92, I can only find
>> 0.90.4 version available as the latest release
>> 
>> 
>> 
>> 
>> 
>> On Tue, Dec 13, 2011 at 1:18 PM, Andrew Purtell <apurtell@yahoo.com> wrote:
>> 
>>> Arsalan,
>>> 
>>> For the Coprocessor feature, you will need to upgrade to the 0.92 release
>>> or later.
>>> 
>>> Best regards,
>>> 
>>>  - Andy
>>> 
>>> 
>>> On Dec 13, 2011, at 12:04 AM, Arsalan Bilal <charsalanbilal@gmail.com>
>>> wrote:
>>> 
>>>> I am currently using habse 0.90.4.
>>>> I want to implement Coprocessors. I know that coprocessors were part of
>>>> 0.92 and in hbase book, it is clearly mention that Coprocessors are
>>>> currently on TRUNK.
>>>> Is there any way to implement coprocessors in 0.90.4 or will it be
>>>> available in next release?
>>>> 
>>>> --
>>>> Best Regards,
>>>> Arsalan Bilal
>>> 
>> 
>> 
>> 
>> -- 
>> Regards
>> Akhtar Muhammad Din
> 


Mime
View raw message