hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harsh J <ha...@cloudera.com>
Subject Re: HBase version
Date Tue, 27 Dec 2011 06:47:04 GMT
Hey Sambit,

Your best bet is to use an append-supportive release, such as Apache Hadoop 0.20.205 (or Apache
Hadoop 1.0.0 which is a revision on top of that, out soon).

Do read http://hbase.apache.org/book.html#hadoop for explicit guidelines on selecting the
right Hadoop version for HBase.

Without a proper sync API, HBase will not be durable at write ops, but will 'run'.

On 27-Dec-2011, at 11:27 AM, Sambit Tripathy wrote:

> Hi,
> 
> I am going to install HBase on my beowulf cluster which has hadoop
> 0.20.203.rc1 for test purposes.
> 
> Which is the stable version of HBase that works along with
> hadoop-0.20.203.rc1? Any experiences so far?
> 
> 
> Thanks
> Sambit


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message