hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan Fan" <dan....@webex.com>
Subject how to get hbase 0.92.0 or any other version could work with hadoop 0.21.0
Date Thu, 30 Jun 2011 23:23:56 GMT
Hi,

 

I am working on a research project which used Hadoop 0.21.0, and I want
to add HBase on top of that. But it seems there is no a released version
of HBase could work with Hadoop 0.21.x. I saw 0.92.0 will support hadoop
0.21.x. But I when I tried to check out the version from SVN, I cannot
find the related tag or branch named '0.92.0...'. So could you let me
know how to get a copy of 0.92.0? Or any version else could work with
Hadoop 0.21.0?  I know it's still in development, but I am ok if the
basic functions could work.

 

Thanks,

Dan


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message