hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: Tests fail while building 0.90.3
Date Fri, 17 Jun 2011 00:55:35 GMT
This is more interesting:

2011-06-16 16:22:58,578 INFO  [main] wal.SequenceFileLogWriter(126): syncFs
-- HDFS-200 -- not available, dfs.support.append=false

On Fri, Jun 17, 2011 at 8:54 AM, Ted Yu <yuzhihong@gmail.com> wrote:

> IOException didn't appear in output.txt
> Please give stack trace for the exception.
>
> I noticed the following in the output:
>
> 2011-06-16 16:23:19,585 INFO  [main] wal.HLog(396):
> getNumCurrentReplicas--HDFS-826 not available;
> hdfs_out=org.apache.hadoop.fs.ChecksumFileSystem$ChecksumFSOutputSummer@6ec5122f,
> exception=org.apache.hadoop.fs.ChecksumFileSystem$ChecksumFSOutputSummer.getNumCurrentReplicas()
>
>   On Fri, Jun 17, 2011 at 7:30 AM, Vandana Ayyalasomayajula <
> avandana@yahoo-inc.com> wrote:
>
>> Hi,
>>
>> I am running the build on rhel 5 machine. I ran the following command:
>>
>> mvn clean test -Dtest=TestHRegion
>>
>> and the contents of TestHRegion-output.txt are in:
>>
>> http://pastebin.com/0WZkapGD
>>
>> Thanks
>> Vandana
>>
>> On Jun 16, 2011, at 4:03 PM, Stack wrote:
>>
>> > What Ted said and what happens if you run it standalone?
>> >
>> > mvn clean test -Dtest=TestHRegion
>> >
>> > St.Ack
>> >
>> > On Thu, Jun 16, 2011 at 4:01 PM, Ted Yu <yuzhihong@gmail.com> wrote:
>> >> Can you tell us about your OS ?
>> >> Also, can you put TestHRegion-output.txt on pastebin ?
>> >> Thanks
>> >> On Fri, Jun 17, 2011 at 6:57 AM, Vandana Ayyalasomayajula <
>> >> avandana@yahoo-inc.com> wrote:
>> >>
>> >>> Hi All,
>> >>>
>> >>> I am trying to build HBase-0.90.3 on my machine. I am using Hadoop
>> 0.20
>> >>> append version described in the page:
>> >>>
>> >>>
>> >>>
>> http://www.michael-noll.com/blog/2011/04/14/building-an-hadoop-0-20-x-version-for-hbase-0-90-2/
>> >>>
>> >>> The test "org.apache.hadoop.hbase.regionserver.TestHRegion" with the
>> >>> following exception:
>> >>>
>> >>> java.io.IOException: Failed delete of
>> >>>
>> /home/temp/hbase-0.90.3/build/hbase/test/TestHRegion/testWritesWhileScanning
>> >>>
>> >>> Any help would be greatly appreciated.
>> >>>
>> >>> Thanks
>> >>> Vandana
>> >>>
>> >>>
>> >>>
>> >>
>>
>> Vandana Ayyalasomayajula
>> avandana@yahoo-inc.com
>>
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message