hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Panayotis Antonopoulos <antonopoulos...@hotmail.com>
Subject RE: Problem with zookeeper port while using completebulkupload
Date Wed, 27 Apr 2011 16:17:05 GMT

I downloaded HBase 0.90.1 again and it works perfectly.
Is there anything wrong with HBase 0.90.2 and completebulkload?

> From: antonopoulospan@hotmail.com
> To: user@hbase.apache.org
> Subject: Problem with zookeeper port while using completebulkupload
> Date: Wed, 27 Apr 2011 18:51:38 +0300
> 
> 
> Hello,
> I am trying to use completebulkload in HBase 0.90.2 and I get the following exception:
> 
> 11/04/27 18:45:51 ERROR zookeeper.ZKConfig: no clientPort found in zoo.cfg
> Exception in thread "main" org.apache.hadoop.hbase.ZooKeeperConnectionException: java.io.IOException:
Unable to determine ZooKeeper ensemble
>     at org.apache.hadoop.hbase.client.HConnectionManager$HConnectionImplementation.getZooKeeperWatcher(HConnectionManager.java:1000)
>     at org.apache.hadoop.hbase.client.HConnectionManager$HConnectionImplementation.setupZookeeperTrackers(HConnectionManager.java:303)
>     at org.apache.hadoop.hbase.client.HConnectionManager$HConnectionImplementation.<init>(HConnectionManager.java:294)
>     at org.apache.hadoop.hbase.client.HConnectionManager.getConnection(HConnectionManager.java:156)
>     at org.apache.hadoop.hbase.client.HTable.<init>(HTable.java:167)
>     at org.apache.hadoop.hbase.client.HTable.<init>(HTable.java:145)
>     at org.apache.hadoop.hbase.mapreduce.LoadIncrementalHFiles.run(LoadIncrementalHFiles.java:311)...
> 
> I used completebulkload in HBase 0.90.1 and it worked fine. Then I installed Cloudera
HBase and after uninstalling it I tried HBase 0.90.2 and the problem appeared.
> 
> Does anyone know what is going on?
> 
> Thank you in advance,
> Panagiotis Antonopoulos.
>  		 	   		  
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message