hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Daniel Cryans <jdcry...@apache.org>
Subject Re: Question about JDK
Date Mon, 18 Apr 2011 16:48:15 GMT
Yes, all 1.6 updates should all be compatible with each other.

J-D

2011/4/17 Zhoushuaifeng <zhoushuaifeng@huawei.com>:
> I found that there are  information about  JDK version in HBASE-3703 in CHANGES.txt file
(hbase-config.sh needs to be updated so it can auto-detects the sun jdk provided by RHEL6<https://issues.apache.org/jira/browse/HBASE-3703#issue-tabs>)
and I found hbase0.90.2 was built by  jdk1.6.0_24. But  in my environment , it's  jdk1.6.0_22,
is it ok?
>
> Zhou Shuaifeng(Frank)
>
>
> -------------------------------------------------------------------------------------------------------------------------------------
> This e-mail and its attachments contain confidential information from HUAWEI, which
> is intended only for the person or entity whose address is listed above. Any use of the
> information contained herein in any way (including, but not limited to, total or partial
> disclosure, reproduction, or dissemination) by persons other than the intended
> recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender
by
> phone or email immediately and delete it!
>
>

Mime
View raw message