hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stack <st...@duboce.net>
Subject Re: I want to update the hbase to 0.90.x
Date Fri, 01 Apr 2011 15:58:52 GMT
I think 0.90.2RC0 is -- we are installing it here in production -- but
wait till start of next week to hear community view; there may be
issues found with the candidate yet.

St.Ack

On Fri, Apr 1, 2011 at 8:38 AM, 陈加俊 <cjjvictory@gmail.com> wrote:
> Which is more stable ?
>
> On Fri, Apr 1, 2011 at 11:07 PM, Stack <stack@duboce.net> wrote:
>>
>> Our current stable release is 0.90.1 but 0.90.2 should be out start of
>> next week.
>>
>> Here is upgrade instruction:
>> http://hbase.apache.org/book/upgrading.html#upgrade0.90
>>
>> St.Ack
>>
>> On Fri, Apr 1, 2011 at 12:39 AM, 陈加俊 <cjjvictory@gmail.com> wrote:
>> > I want to update the hbase to 0.90.x from 0.20.6 ,which version should I
>> > use
>> > now ?  and anynone has steps in detail ?
>> >
>> > --
>> > Thanks & Best regards
>> > jiajun
>> >
>
>
>
> --
> Thanks & Best regards
> jiajun
>
>

Mime
View raw message